summaryrefslogtreecommitdiffstats
path: root/tests/manual/qopenglwidget/openglwidget/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/manual/qopenglwidget/openglwidget/CMakeLists.txt')
-rw-r--r--tests/manual/qopenglwidget/openglwidget/CMakeLists.txt7
1 files changed, 2 insertions, 5 deletions
diff --git a/tests/manual/qopenglwidget/openglwidget/CMakeLists.txt b/tests/manual/qopenglwidget/openglwidget/CMakeLists.txt
index 0b54cd335f..967feda558 100644
--- a/tests/manual/qopenglwidget/openglwidget/CMakeLists.txt
+++ b/tests/manual/qopenglwidget/openglwidget/CMakeLists.txt
@@ -1,8 +1,6 @@
# Copyright (C) 2022 The Qt Company Ltd.
# SPDX-License-Identifier: BSD-3-Clause
-# Generated from openglwidget.pro.
-
#####################################################################
## openglwidget Binary:
#####################################################################
@@ -12,6 +10,8 @@ qt_internal_add_manual_test(openglwidget
SOURCES
main.cpp
openglwidget.cpp openglwidget.h
+ NO_PCH_SOURCES
+ main.cpp # undef QT_NO_FOREACH
LIBRARIES
Qt::CorePrivate
Qt::Gui
@@ -21,6 +21,3 @@ qt_internal_add_manual_test(openglwidget
Qt::Widgets
Qt::WidgetsPrivate
)
-
-#### Keys ignored in scope 1:.:.:openglwidget.pro:<TRUE>:
-# TEMPLATE = "app"