summaryrefslogtreecommitdiffstats
path: root/tests/manual/qopenglwidget/openglwidget/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/manual/qopenglwidget/openglwidget/CMakeLists.txt')
-rw-r--r--tests/manual/qopenglwidget/openglwidget/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/tests/manual/qopenglwidget/openglwidget/CMakeLists.txt b/tests/manual/qopenglwidget/openglwidget/CMakeLists.txt
index ca04a82199..967feda558 100644
--- a/tests/manual/qopenglwidget/openglwidget/CMakeLists.txt
+++ b/tests/manual/qopenglwidget/openglwidget/CMakeLists.txt
@@ -10,6 +10,8 @@ qt_internal_add_manual_test(openglwidget
SOURCES
main.cpp
openglwidget.cpp openglwidget.h
+ NO_PCH_SOURCES
+ main.cpp # undef QT_NO_FOREACH
LIBRARIES
Qt::CorePrivate
Qt::Gui