summaryrefslogtreecommitdiffstats
path: root/tests/manual/qopenglwindow/multiwindow/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/manual/qopenglwindow/multiwindow/CMakeLists.txt')
-rw-r--r--tests/manual/qopenglwindow/multiwindow/CMakeLists.txt10
1 files changed, 4 insertions, 6 deletions
diff --git a/tests/manual/qopenglwindow/multiwindow/CMakeLists.txt b/tests/manual/qopenglwindow/multiwindow/CMakeLists.txt
index c322d40027..bc40407af4 100644
--- a/tests/manual/qopenglwindow/multiwindow/CMakeLists.txt
+++ b/tests/manual/qopenglwindow/multiwindow/CMakeLists.txt
@@ -1,16 +1,14 @@
-# Generated from multiwindow.pro.
+# Copyright (C) 2022 The Qt Company Ltd.
+# SPDX-License-Identifier: BSD-3-Clause
#####################################################################
## multiwindow Binary:
#####################################################################
-qt_add_manual_test(multiwindow
+qt_internal_add_manual_test(multiwindow
GUI
SOURCES
main.cpp
- PUBLIC_LIBRARIES
+ LIBRARIES
Qt::Gui
)
-
-#### Keys ignored in scope 1:.:.:multiwindow.pro:<TRUE>:
-# TEMPLATE = "app"