summaryrefslogtreecommitdiffstats
path: root/tests/manual/qscreen/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/manual/qscreen/CMakeLists.txt')
-rw-r--r--tests/manual/qscreen/CMakeLists.txt7
1 files changed, 2 insertions, 5 deletions
diff --git a/tests/manual/qscreen/CMakeLists.txt b/tests/manual/qscreen/CMakeLists.txt
index b5983de6ef..4149310df4 100644
--- a/tests/manual/qscreen/CMakeLists.txt
+++ b/tests/manual/qscreen/CMakeLists.txt
@@ -1,8 +1,6 @@
# Copyright (C) 2022 The Qt Company Ltd.
# SPDX-License-Identifier: BSD-3-Clause
-# Generated from qscreen.pro.
-
#####################################################################
## qscreen Binary:
#####################################################################
@@ -12,10 +10,9 @@ qt_internal_add_manual_test(qscreen
main.cpp
propertyfield.cpp propertyfield.h
propertywatcher.cpp propertywatcher.h
+ NO_PCH_SOURCES
+ main.cpp # undef QT_NO_FOREACH
LIBRARIES
Qt::Gui
Qt::Widgets
)
-
-#### Keys ignored in scope 1:.:.:qscreen.pro:<TRUE>:
-# TEMPLATE = "app"