summaryrefslogtreecommitdiffstats
path: root/tests/manual/qscreen/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/manual/qscreen/CMakeLists.txt')
-rw-r--r--tests/manual/qscreen/CMakeLists.txt12
1 files changed, 6 insertions, 6 deletions
diff --git a/tests/manual/qscreen/CMakeLists.txt b/tests/manual/qscreen/CMakeLists.txt
index 3c5622536a..4149310df4 100644
--- a/tests/manual/qscreen/CMakeLists.txt
+++ b/tests/manual/qscreen/CMakeLists.txt
@@ -1,18 +1,18 @@
-# Generated from qscreen.pro.
+# Copyright (C) 2022 The Qt Company Ltd.
+# SPDX-License-Identifier: BSD-3-Clause
#####################################################################
## qscreen Binary:
#####################################################################
-qt_add_manual_test(qscreen
+qt_internal_add_manual_test(qscreen
SOURCES
main.cpp
propertyfield.cpp propertyfield.h
propertywatcher.cpp propertywatcher.h
- PUBLIC_LIBRARIES
+ NO_PCH_SOURCES
+ main.cpp # undef QT_NO_FOREACH
+ LIBRARIES
Qt::Gui
Qt::Widgets
)
-
-#### Keys ignored in scope 1:.:.:qscreen.pro:<TRUE>:
-# TEMPLATE = "app"