summaryrefslogtreecommitdiffstats
path: root/tests/manual/qscreen_xrandr/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/manual/qscreen_xrandr/CMakeLists.txt')
-rw-r--r--tests/manual/qscreen_xrandr/CMakeLists.txt15
1 files changed, 15 insertions, 0 deletions
diff --git a/tests/manual/qscreen_xrandr/CMakeLists.txt b/tests/manual/qscreen_xrandr/CMakeLists.txt
new file mode 100644
index 0000000000..32057e375d
--- /dev/null
+++ b/tests/manual/qscreen_xrandr/CMakeLists.txt
@@ -0,0 +1,15 @@
+# Copyright (C) 2022 The Qt Company Ltd.
+# SPDX-License-Identifier: BSD-3-Clause
+
+#####################################################################
+## tst_qscreen2 Test:
+#####################################################################
+
+qt_internal_add_test(tst_qscreen_xrandr
+ SOURCES
+ tst_qscreen_xrandr.cpp
+ LIBRARIES
+ Qt::CorePrivate
+ Qt::Gui
+ Qt::GuiPrivate
+)