summaryrefslogtreecommitdiffstats
path: root/tests/manual/qsslsocket/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/manual/qsslsocket/CMakeLists.txt')
-rw-r--r--tests/manual/qsslsocket/CMakeLists.txt5
1 files changed, 3 insertions, 2 deletions
diff --git a/tests/manual/qsslsocket/CMakeLists.txt b/tests/manual/qsslsocket/CMakeLists.txt
index 9347418bff..59f902a301 100644
--- a/tests/manual/qsslsocket/CMakeLists.txt
+++ b/tests/manual/qsslsocket/CMakeLists.txt
@@ -1,4 +1,5 @@
-# Generated from qsslsocket.pro.
+# Copyright (C) 2022 The Qt Company Ltd.
+# SPDX-License-Identifier: BSD-3-Clause
#####################################################################
## tst_manual_qsslsocket Test:
@@ -7,6 +8,6 @@
qt_internal_add_test(tst_manual_qsslsocket
SOURCES
main.cpp
- PUBLIC_LIBRARIES
+ LIBRARIES
Qt::Network
)