summaryrefslogtreecommitdiffstats
path: root/tests/manual/qsslsocket/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/manual/qsslsocket/CMakeLists.txt')
-rw-r--r--tests/manual/qsslsocket/CMakeLists.txt13
1 files changed, 13 insertions, 0 deletions
diff --git a/tests/manual/qsslsocket/CMakeLists.txt b/tests/manual/qsslsocket/CMakeLists.txt
new file mode 100644
index 0000000000..59f902a301
--- /dev/null
+++ b/tests/manual/qsslsocket/CMakeLists.txt
@@ -0,0 +1,13 @@
+# Copyright (C) 2022 The Qt Company Ltd.
+# SPDX-License-Identifier: BSD-3-Clause
+
+#####################################################################
+## tst_manual_qsslsocket Test:
+#####################################################################
+
+qt_internal_add_test(tst_manual_qsslsocket
+ SOURCES
+ main.cpp
+ LIBRARIES
+ Qt::Network
+)