summaryrefslogtreecommitdiffstats
path: root/tests/manual/qt_poll/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/manual/qt_poll/CMakeLists.txt')
-rw-r--r--tests/manual/qt_poll/CMakeLists.txt7
1 files changed, 4 insertions, 3 deletions
diff --git a/tests/manual/qt_poll/CMakeLists.txt b/tests/manual/qt_poll/CMakeLists.txt
index d8784a6ed3..06226a47e3 100644
--- a/tests/manual/qt_poll/CMakeLists.txt
+++ b/tests/manual/qt_poll/CMakeLists.txt
@@ -1,16 +1,17 @@
-# Generated from qt_poll.pro.
+# Copyright (C) 2022 The Qt Company Ltd.
+# SPDX-License-Identifier: BSD-3-Clause
#####################################################################
## tst_qt_poll Test:
#####################################################################
-qt_add_test(tst_qt_poll
+qt_internal_add_test(tst_qt_poll
SOURCES
../../../src/corelib/kernel/qpoll.cpp
tst_qt_poll.cpp
INCLUDE_DIRECTORIES
../../../src/corelib/kernel
- PUBLIC_LIBRARIES
+ LIBRARIES
Qt::CorePrivate
Qt::Network
)