summaryrefslogtreecommitdiffstats
path: root/tests/manual/qtabbar/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/manual/qtabbar/CMakeLists.txt')
-rw-r--r--tests/manual/qtabbar/CMakeLists.txt10
1 files changed, 4 insertions, 6 deletions
diff --git a/tests/manual/qtabbar/CMakeLists.txt b/tests/manual/qtabbar/CMakeLists.txt
index 157c64250f..c4219e7457 100644
--- a/tests/manual/qtabbar/CMakeLists.txt
+++ b/tests/manual/qtabbar/CMakeLists.txt
@@ -1,20 +1,18 @@
-# Generated from qtabbar.pro.
+# Copyright (C) 2022 The Qt Company Ltd.
+# SPDX-License-Identifier: BSD-3-Clause
#####################################################################
## qtabbar Binary:
#####################################################################
-qt_add_manual_test(qtabbar
+qt_internal_add_manual_test(tst_manual_qtabbar
GUI
SOURCES
main.cpp
tabbarform.cpp tabbarform.h tabbarform.ui
- PUBLIC_LIBRARIES
+ LIBRARIES
Qt::Gui
Qt::Widgets
ENABLE_AUTOGEN_TOOLS
uic
)
-
-#### Keys ignored in scope 1:.:.:qtabbar.pro:<TRUE>:
-# TEMPLATE = "app"