summaryrefslogtreecommitdiffstats
path: root/tests/manual/qtabletevent/regular_widgets/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/manual/qtabletevent/regular_widgets/CMakeLists.txt')
-rw-r--r--tests/manual/qtabletevent/regular_widgets/CMakeLists.txt12
1 files changed, 6 insertions, 6 deletions
diff --git a/tests/manual/qtabletevent/regular_widgets/CMakeLists.txt b/tests/manual/qtabletevent/regular_widgets/CMakeLists.txt
index f4630a3789..d95c33df18 100644
--- a/tests/manual/qtabletevent/regular_widgets/CMakeLists.txt
+++ b/tests/manual/qtabletevent/regular_widgets/CMakeLists.txt
@@ -1,17 +1,17 @@
-# Generated from regular_widgets.pro.
+# Copyright (C) 2022 The Qt Company Ltd.
+# SPDX-License-Identifier: BSD-3-Clause
#####################################################################
## regular_widgets Binary:
#####################################################################
-qt_add_manual_test(regular_widgets
+qt_internal_add_manual_test(regular_widgets
GUI
SOURCES
main.cpp
- PUBLIC_LIBRARIES
+ LIBRARIES
+ Qt::CorePrivate
Qt::Gui
+ Qt::GuiPrivate
Qt::Widgets
)
-
-#### Keys ignored in scope 1:.:.:regular_widgets.pro:<TRUE>:
-# TEMPLATE = "app"