summaryrefslogtreecommitdiffstats
path: root/tests/manual/qtabletevent/regular_widgets/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/manual/qtabletevent/regular_widgets/CMakeLists.txt')
-rw-r--r--tests/manual/qtabletevent/regular_widgets/CMakeLists.txt4
1 files changed, 3 insertions, 1 deletions
diff --git a/tests/manual/qtabletevent/regular_widgets/CMakeLists.txt b/tests/manual/qtabletevent/regular_widgets/CMakeLists.txt
index 340510fc6b..b606fcabc2 100644
--- a/tests/manual/qtabletevent/regular_widgets/CMakeLists.txt
+++ b/tests/manual/qtabletevent/regular_widgets/CMakeLists.txt
@@ -4,12 +4,14 @@
## regular_widgets Binary:
#####################################################################
-qt_internal_add_manual_test(regular_widgets
+qt_internal_add_executable(regular_widgets
GUI
SOURCES
main.cpp
PUBLIC_LIBRARIES
+ Qt::CorePrivate
Qt::Gui
+ Qt::GuiPrivate
Qt::Widgets
)