summaryrefslogtreecommitdiffstats
path: root/tests/manual/qtbug-52641/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/manual/qtbug-52641/CMakeLists.txt')
-rw-r--r--tests/manual/qtbug-52641/CMakeLists.txt10
1 files changed, 4 insertions, 6 deletions
diff --git a/tests/manual/qtbug-52641/CMakeLists.txt b/tests/manual/qtbug-52641/CMakeLists.txt
index 7ae762b62f..f96a5f27a0 100644
--- a/tests/manual/qtbug-52641/CMakeLists.txt
+++ b/tests/manual/qtbug-52641/CMakeLists.txt
@@ -1,17 +1,15 @@
-# Generated from qtbug-52641.pro.
+# Copyright (C) 2022 The Qt Company Ltd.
+# SPDX-License-Identifier: BSD-3-Clause
#####################################################################
## qtbug-52641 Binary:
#####################################################################
-qt_add_manual_test(qtbug-52641
+qt_internal_add_manual_test(qtbug-52641
GUI
SOURCES
main.cpp
- PUBLIC_LIBRARIES
+ LIBRARIES
Qt::Gui
Qt::Widgets
)
-
-#### Keys ignored in scope 1:.:.:qtbug-52641.pro:<TRUE>:
-# TEMPLATE = "app"