summaryrefslogtreecommitdiffstats
path: root/tests/manual/qtbug-8933/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/manual/qtbug-8933/CMakeLists.txt')
-rw-r--r--tests/manual/qtbug-8933/CMakeLists.txt10
1 files changed, 4 insertions, 6 deletions
diff --git a/tests/manual/qtbug-8933/CMakeLists.txt b/tests/manual/qtbug-8933/CMakeLists.txt
index ec47dd5ce7..ecb4b8a70a 100644
--- a/tests/manual/qtbug-8933/CMakeLists.txt
+++ b/tests/manual/qtbug-8933/CMakeLists.txt
@@ -1,20 +1,18 @@
-# Generated from qtbug-8933.pro.
+# Copyright (C) 2022 The Qt Company Ltd.
+# SPDX-License-Identifier: BSD-3-Clause
#####################################################################
## qtbug-8933 Binary:
#####################################################################
-qt_add_manual_test(qtbug-8933
+qt_internal_add_manual_test(qtbug-8933
GUI
SOURCES
main.cpp
widget.cpp widget.h widget.ui
- PUBLIC_LIBRARIES
+ LIBRARIES
Qt::Gui
Qt::Widgets
ENABLE_AUTOGEN_TOOLS
uic
)
-
-#### Keys ignored in scope 1:.:.:qtbug-8933.pro:<TRUE>:
-# TEMPLATE = "app"