summaryrefslogtreecommitdiffstats
path: root/tests/manual/qtextcursorinsert/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/manual/qtextcursorinsert/CMakeLists.txt')
-rw-r--r--tests/manual/qtextcursorinsert/CMakeLists.txt14
1 files changed, 14 insertions, 0 deletions
diff --git a/tests/manual/qtextcursorinsert/CMakeLists.txt b/tests/manual/qtextcursorinsert/CMakeLists.txt
new file mode 100644
index 0000000000..064b636bdd
--- /dev/null
+++ b/tests/manual/qtextcursorinsert/CMakeLists.txt
@@ -0,0 +1,14 @@
+# Copyright (C) 2023 The Qt Company Ltd.
+# SPDX-License-Identifier: BSD-3-Clause
+
+qt_internal_add_manual_test(qtextcursorinsert
+ GUI
+ SOURCES
+ main.cpp
+ widget.cpp widget.h widget.ui
+ LIBRARIES
+ Qt::Gui
+ Qt::Widgets
+ ENABLE_AUTOGEN_TOOLS
+ uic
+)