summaryrefslogtreecommitdiffstats
path: root/tests/manual/qtexteditlist/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/manual/qtexteditlist/CMakeLists.txt')
-rw-r--r--tests/manual/qtexteditlist/CMakeLists.txt10
1 files changed, 4 insertions, 6 deletions
diff --git a/tests/manual/qtexteditlist/CMakeLists.txt b/tests/manual/qtexteditlist/CMakeLists.txt
index 49647ca7c0..e0cf2f0f4d 100644
--- a/tests/manual/qtexteditlist/CMakeLists.txt
+++ b/tests/manual/qtexteditlist/CMakeLists.txt
@@ -1,20 +1,18 @@
-# Generated from qtexteditlist.pro.
+# Copyright (C) 2022 The Qt Company Ltd.
+# SPDX-License-Identifier: BSD-3-Clause
#####################################################################
## qtexteditlist Binary:
#####################################################################
-qt_add_manual_test(qtexteditlist
+qt_internal_add_manual_test(qtexteditlist
GUI
SOURCES
main.cpp
widget.cpp widget.h widget.ui
- PUBLIC_LIBRARIES
+ LIBRARIES
Qt::Gui
Qt::Widgets
ENABLE_AUTOGEN_TOOLS
uic
)
-
-#### Keys ignored in scope 1:.:.:qtexteditlist.pro:<TRUE>:
-# TEMPLATE = "app"