summaryrefslogtreecommitdiffstats
path: root/tests/manual/qtexttableborders/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/manual/qtexttableborders/CMakeLists.txt')
-rw-r--r--tests/manual/qtexttableborders/CMakeLists.txt9
1 files changed, 3 insertions, 6 deletions
diff --git a/tests/manual/qtexttableborders/CMakeLists.txt b/tests/manual/qtexttableborders/CMakeLists.txt
index 0f88a2443b..edae83e643 100644
--- a/tests/manual/qtexttableborders/CMakeLists.txt
+++ b/tests/manual/qtexttableborders/CMakeLists.txt
@@ -1,4 +1,5 @@
-# Generated from qtexttableborders.pro.
+# Copyright (C) 2022 The Qt Company Ltd.
+# SPDX-License-Identifier: BSD-3-Clause
#####################################################################
## qtexttableborders Binary:
@@ -9,7 +10,7 @@ qt_internal_add_manual_test(qtexttableborders
SOURCES
main.cpp
widget.cpp widget.h widget.ui
- PUBLIC_LIBRARIES
+ LIBRARIES
Qt::Gui
Qt::PrintSupport
Qt::Widgets
@@ -29,7 +30,3 @@ qt_internal_add_resource(qtexttableborders "resources"
FILES
${resources_resource_files}
)
-
-
-#### Keys ignored in scope 1:.:.:qtexttableborders.pro:<TRUE>:
-# TEMPLATE = "app"