summaryrefslogtreecommitdiffstats
path: root/tests/manual/qtouchevent/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/manual/qtouchevent/CMakeLists.txt')
-rw-r--r--tests/manual/qtouchevent/CMakeLists.txt7
1 files changed, 4 insertions, 3 deletions
diff --git a/tests/manual/qtouchevent/CMakeLists.txt b/tests/manual/qtouchevent/CMakeLists.txt
index 031d2b3521..6dbaa840cb 100644
--- a/tests/manual/qtouchevent/CMakeLists.txt
+++ b/tests/manual/qtouchevent/CMakeLists.txt
@@ -1,15 +1,16 @@
-# Generated from qtouchevent.pro.
+# Copyright (C) 2022 The Qt Company Ltd.
+# SPDX-License-Identifier: BSD-3-Clause
#####################################################################
## qtouchevent Binary:
#####################################################################
-qt_add_manual_test(qtouchevent
+qt_internal_add_manual_test(qtouchevent
SOURCES
form.ui
main.cpp
touchwidget.cpp touchwidget.h
- PUBLIC_LIBRARIES
+ LIBRARIES
Qt::Gui
Qt::Test
Qt::Widgets