summaryrefslogtreecommitdiffstats
path: root/tests/manual/repaint/scrollarea/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/manual/repaint/scrollarea/CMakeLists.txt')
-rw-r--r--tests/manual/repaint/scrollarea/CMakeLists.txt5
1 files changed, 3 insertions, 2 deletions
diff --git a/tests/manual/repaint/scrollarea/CMakeLists.txt b/tests/manual/repaint/scrollarea/CMakeLists.txt
index 54ab0fd410..a21cdb3f1c 100644
--- a/tests/manual/repaint/scrollarea/CMakeLists.txt
+++ b/tests/manual/repaint/scrollarea/CMakeLists.txt
@@ -1,4 +1,5 @@
-# Generated from scrollarea.pro.
+# Copyright (C) 2022 The Qt Company Ltd.
+# SPDX-License-Identifier: BSD-3-Clause
#####################################################################
## tst_manual_scrollarea Binary:
@@ -9,7 +10,7 @@ qt_internal_add_manual_test(tst_manual_scrollarea
SOURCES
../shared/shared.h
main.cpp
- PUBLIC_LIBRARIES
+ LIBRARIES
Qt::Gui
Qt::Widgets
)