summaryrefslogtreecommitdiffstats
path: root/tests/manual/repaint/splitter/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/manual/repaint/splitter/CMakeLists.txt')
-rw-r--r--tests/manual/repaint/splitter/CMakeLists.txt7
1 files changed, 4 insertions, 3 deletions
diff --git a/tests/manual/repaint/splitter/CMakeLists.txt b/tests/manual/repaint/splitter/CMakeLists.txt
index 2cecbc3741..f9328ed000 100644
--- a/tests/manual/repaint/splitter/CMakeLists.txt
+++ b/tests/manual/repaint/splitter/CMakeLists.txt
@@ -1,15 +1,16 @@
-# Generated from splitter.pro.
+# Copyright (C) 2022 The Qt Company Ltd.
+# SPDX-License-Identifier: BSD-3-Clause
#####################################################################
## splitter Binary:
#####################################################################
-qt_add_manual_test(splitter
+qt_internal_add_manual_test(splitter
GUI
SOURCES
../shared/shared.h
main.cpp
- PUBLIC_LIBRARIES
+ LIBRARIES
Qt::Gui
Qt::Widgets
)