summaryrefslogtreecommitdiffstats
path: root/tests/manual/repaint/toplevel/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/manual/repaint/toplevel/CMakeLists.txt')
-rw-r--r--tests/manual/repaint/toplevel/CMakeLists.txt7
1 files changed, 4 insertions, 3 deletions
diff --git a/tests/manual/repaint/toplevel/CMakeLists.txt b/tests/manual/repaint/toplevel/CMakeLists.txt
index a4e603686a..30dfcab689 100644
--- a/tests/manual/repaint/toplevel/CMakeLists.txt
+++ b/tests/manual/repaint/toplevel/CMakeLists.txt
@@ -1,14 +1,15 @@
-# Generated from toplevel.pro.
+# Copyright (C) 2022 The Qt Company Ltd.
+# SPDX-License-Identifier: BSD-3-Clause
#####################################################################
## tst_manual_toplevel Binary:
#####################################################################
-qt_add_manual_test(tst_manual_toplevel
+qt_internal_add_manual_test(tst_manual_toplevel
SOURCES
../shared/shared.h
main.cpp
- PUBLIC_LIBRARIES
+ LIBRARIES
Qt::Gui
Qt::Widgets
)