summaryrefslogtreecommitdiffstats
path: root/tests/manual/rhi/float16texture_with_compute/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/manual/rhi/float16texture_with_compute/CMakeLists.txt')
-rw-r--r--tests/manual/rhi/float16texture_with_compute/CMakeLists.txt13
1 files changed, 5 insertions, 8 deletions
diff --git a/tests/manual/rhi/float16texture_with_compute/CMakeLists.txt b/tests/manual/rhi/float16texture_with_compute/CMakeLists.txt
index 935f653742..c697660edb 100644
--- a/tests/manual/rhi/float16texture_with_compute/CMakeLists.txt
+++ b/tests/manual/rhi/float16texture_with_compute/CMakeLists.txt
@@ -1,14 +1,15 @@
-# Generated from float16texture_with_compute.pro.
+# Copyright (C) 2022 The Qt Company Ltd.
+# SPDX-License-Identifier: BSD-3-Clause
#####################################################################
## float16texture_with_compute Binary:
#####################################################################
-qt_add_manual_test(float16texture_with_compute
+qt_internal_add_manual_test(float16texture_with_compute
GUI
SOURCES
float16texture_with_compute.cpp
- PUBLIC_LIBRARIES
+ LIBRARIES
Qt::Gui
Qt::GuiPrivate
)
@@ -31,13 +32,9 @@ set(float16texture_with_compute_resource_files
"prefilter.comp.qsb"
)
-qt_add_resource(float16texture_with_compute "float16texture_with_compute"
+qt_internal_add_resource(float16texture_with_compute "float16texture_with_compute"
PREFIX
"/"
FILES
${float16texture_with_compute_resource_files}
)
-
-
-#### Keys ignored in scope 1:.:.:float16texture_with_compute.pro:<TRUE>:
-# TEMPLATE = "app"