summaryrefslogtreecommitdiffstats
path: root/tests/manual/rhi/floattexture/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/manual/rhi/floattexture/CMakeLists.txt')
-rw-r--r--tests/manual/rhi/floattexture/CMakeLists.txt6
1 files changed, 3 insertions, 3 deletions
diff --git a/tests/manual/rhi/floattexture/CMakeLists.txt b/tests/manual/rhi/floattexture/CMakeLists.txt
index 7748388c54..0fde76ed51 100644
--- a/tests/manual/rhi/floattexture/CMakeLists.txt
+++ b/tests/manual/rhi/floattexture/CMakeLists.txt
@@ -1,4 +1,5 @@
-# Generated from floattexture.pro.
+# Copyright (C) 2022 The Qt Company Ltd.
+# SPDX-License-Identifier: BSD-3-Clause
#####################################################################
## floattexture Binary:
@@ -8,7 +9,7 @@ qt_internal_add_manual_test(floattexture
GUI
SOURCES
floattexture.cpp
- PUBLIC_LIBRARIES
+ LIBRARIES
Qt::Gui
Qt::GuiPrivate
)
@@ -37,5 +38,4 @@ qt_internal_add_resource(floattexture "floattexture"
)
-#### Keys ignored in scope 1:.:.:floattexture.pro:<TRUE>:
# TEMPLATE = "app"