summaryrefslogtreecommitdiffstats
path: root/tests/manual/rhi/floattexture/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/manual/rhi/floattexture/CMakeLists.txt')
-rw-r--r--tests/manual/rhi/floattexture/CMakeLists.txt10
1 files changed, 5 insertions, 5 deletions
diff --git a/tests/manual/rhi/floattexture/CMakeLists.txt b/tests/manual/rhi/floattexture/CMakeLists.txt
index 241387eb4b..0fde76ed51 100644
--- a/tests/manual/rhi/floattexture/CMakeLists.txt
+++ b/tests/manual/rhi/floattexture/CMakeLists.txt
@@ -1,14 +1,15 @@
-# Generated from floattexture.pro.
+# Copyright (C) 2022 The Qt Company Ltd.
+# SPDX-License-Identifier: BSD-3-Clause
#####################################################################
## floattexture Binary:
#####################################################################
-qt_add_manual_test(floattexture
+qt_internal_add_manual_test(floattexture
GUI
SOURCES
floattexture.cpp
- PUBLIC_LIBRARIES
+ LIBRARIES
Qt::Gui
Qt::GuiPrivate
)
@@ -29,7 +30,7 @@ set(floattexture_resource_files
"../shared/texture.vert.qsb"
)
-qt_add_resource(floattexture "floattexture"
+qt_internal_add_resource(floattexture "floattexture"
PREFIX
"/"
FILES
@@ -37,5 +38,4 @@ qt_add_resource(floattexture "floattexture"
)
-#### Keys ignored in scope 1:.:.:floattexture.pro:<TRUE>:
# TEMPLATE = "app"