summaryrefslogtreecommitdiffstats
path: root/tests/manual/rhi/msaatexture/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/manual/rhi/msaatexture/CMakeLists.txt')
-rw-r--r--tests/manual/rhi/msaatexture/CMakeLists.txt13
1 files changed, 5 insertions, 8 deletions
diff --git a/tests/manual/rhi/msaatexture/CMakeLists.txt b/tests/manual/rhi/msaatexture/CMakeLists.txt
index e2392e4c3d..d948319059 100644
--- a/tests/manual/rhi/msaatexture/CMakeLists.txt
+++ b/tests/manual/rhi/msaatexture/CMakeLists.txt
@@ -1,14 +1,15 @@
-# Generated from msaatexture.pro.
+# Copyright (C) 2022 The Qt Company Ltd.
+# SPDX-License-Identifier: BSD-3-Clause
#####################################################################
## msaatexture Binary:
#####################################################################
-qt_add_manual_test(msaatexture
+qt_internal_add_manual_test(msaatexture
GUI
SOURCES
msaatexture.cpp
- PUBLIC_LIBRARIES
+ LIBRARIES
Qt::Gui
Qt::GuiPrivate
)
@@ -37,13 +38,9 @@ set(msaatexture_resource_files
"../shared/texture_ms4.frag.qsb"
)
-qt_add_resource(msaatexture "msaatexture"
+qt_internal_add_resource(msaatexture "msaatexture"
PREFIX
"/"
FILES
${msaatexture_resource_files}
)
-
-
-#### Keys ignored in scope 1:.:.:msaatexture.pro:<TRUE>:
-# TEMPLATE = "app"