summaryrefslogtreecommitdiffstats
path: root/tests/manual/rhi/multiview/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/manual/rhi/multiview/CMakeLists.txt')
-rw-r--r--tests/manual/rhi/multiview/CMakeLists.txt21
1 files changed, 21 insertions, 0 deletions
diff --git a/tests/manual/rhi/multiview/CMakeLists.txt b/tests/manual/rhi/multiview/CMakeLists.txt
new file mode 100644
index 0000000000..1e2efa02cb
--- /dev/null
+++ b/tests/manual/rhi/multiview/CMakeLists.txt
@@ -0,0 +1,21 @@
+# Copyright (C) 2023 The Qt Company Ltd.
+# SPDX-License-Identifier: BSD-3-Clause
+
+qt_internal_add_manual_test(multiview
+ GUI
+ SOURCES
+ multiview.cpp
+ LIBRARIES
+ Qt::Gui
+ Qt::GuiPrivate
+)
+
+qt_internal_add_resource(multiview "multiview"
+ PREFIX
+ "/"
+ FILES
+ "multiview.vert.qsb"
+ "multiview.frag.qsb"
+ "texture.vert.qsb"
+ "texture.frag.qsb"
+)