summaryrefslogtreecommitdiffstats
path: root/tests/manual/rhi/multiwindow/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/manual/rhi/multiwindow/CMakeLists.txt')
-rw-r--r--tests/manual/rhi/multiwindow/CMakeLists.txt9
1 files changed, 3 insertions, 6 deletions
diff --git a/tests/manual/rhi/multiwindow/CMakeLists.txt b/tests/manual/rhi/multiwindow/CMakeLists.txt
index 57960fc7d1..70e5d3823c 100644
--- a/tests/manual/rhi/multiwindow/CMakeLists.txt
+++ b/tests/manual/rhi/multiwindow/CMakeLists.txt
@@ -1,4 +1,5 @@
-# Generated from multiwindow.pro.
+# Copyright (C) 2022 The Qt Company Ltd.
+# SPDX-License-Identifier: BSD-3-Clause
#####################################################################
## multiwindow Binary:
@@ -8,7 +9,7 @@ qt_internal_add_manual_test(multiwindow
GUI
SOURCES
multiwindow.cpp
- PUBLIC_LIBRARIES
+ LIBRARIES
Qt::Gui
Qt::GuiPrivate
Qt::Widgets
@@ -32,7 +33,3 @@ qt_internal_add_resource(multiwindow "multiwindow"
FILES
${multiwindow_resource_files}
)
-
-
-#### Keys ignored in scope 1:.:.:multiwindow.pro:<TRUE>:
-# TEMPLATE = "app"