summaryrefslogtreecommitdiffstats
path: root/tests/manual/rhi/multiwindow_threaded/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/manual/rhi/multiwindow_threaded/CMakeLists.txt')
-rw-r--r--tests/manual/rhi/multiwindow_threaded/CMakeLists.txt7
1 files changed, 4 insertions, 3 deletions
diff --git a/tests/manual/rhi/multiwindow_threaded/CMakeLists.txt b/tests/manual/rhi/multiwindow_threaded/CMakeLists.txt
index 421042f84f..47dd4153f3 100644
--- a/tests/manual/rhi/multiwindow_threaded/CMakeLists.txt
+++ b/tests/manual/rhi/multiwindow_threaded/CMakeLists.txt
@@ -1,4 +1,5 @@
-# Generated from multiwindow_threaded.pro.
+# Copyright (C) 2022 The Qt Company Ltd.
+# SPDX-License-Identifier: BSD-3-Clause
#####################################################################
## multiwindow_threaded Binary:
@@ -9,7 +10,8 @@ qt_internal_add_manual_test(multiwindow_threaded
SOURCES
multiwindow_threaded.cpp
window.cpp window.h
- PUBLIC_LIBRARIES
+ LIBRARIES
+ Qt::CorePrivate
Qt::Gui
Qt::GuiPrivate
Qt::Widgets
@@ -39,5 +41,4 @@ qt_internal_add_resource(multiwindow_threaded "multiwindow_threaded"
)
-#### Keys ignored in scope 1:.:.:multiwindow_threaded.pro:<TRUE>:
# TEMPLATE = "app"