summaryrefslogtreecommitdiffstats
path: root/tests/manual/rhi/multiwindow_threaded/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/manual/rhi/multiwindow_threaded/CMakeLists.txt')
-rw-r--r--tests/manual/rhi/multiwindow_threaded/CMakeLists.txt11
1 files changed, 6 insertions, 5 deletions
diff --git a/tests/manual/rhi/multiwindow_threaded/CMakeLists.txt b/tests/manual/rhi/multiwindow_threaded/CMakeLists.txt
index 2aad008e74..47dd4153f3 100644
--- a/tests/manual/rhi/multiwindow_threaded/CMakeLists.txt
+++ b/tests/manual/rhi/multiwindow_threaded/CMakeLists.txt
@@ -1,15 +1,17 @@
-# Generated from multiwindow_threaded.pro.
+# Copyright (C) 2022 The Qt Company Ltd.
+# SPDX-License-Identifier: BSD-3-Clause
#####################################################################
## multiwindow_threaded Binary:
#####################################################################
-qt_add_manual_test(multiwindow_threaded
+qt_internal_add_manual_test(multiwindow_threaded
GUI
SOURCES
multiwindow_threaded.cpp
window.cpp window.h
- PUBLIC_LIBRARIES
+ LIBRARIES
+ Qt::CorePrivate
Qt::Gui
Qt::GuiPrivate
Qt::Widgets
@@ -31,7 +33,7 @@ set(multiwindow_threaded_resource_files
"../shared/texture.vert.qsb"
)
-qt_add_resource(multiwindow_threaded "multiwindow_threaded"
+qt_internal_add_resource(multiwindow_threaded "multiwindow_threaded"
PREFIX
"/"
FILES
@@ -39,5 +41,4 @@ qt_add_resource(multiwindow_threaded "multiwindow_threaded"
)
-#### Keys ignored in scope 1:.:.:multiwindow_threaded.pro:<TRUE>:
# TEMPLATE = "app"