summaryrefslogtreecommitdiffstats
path: root/tests/manual/rhi/offscreen/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/manual/rhi/offscreen/CMakeLists.txt')
-rw-r--r--tests/manual/rhi/offscreen/CMakeLists.txt9
1 files changed, 3 insertions, 6 deletions
diff --git a/tests/manual/rhi/offscreen/CMakeLists.txt b/tests/manual/rhi/offscreen/CMakeLists.txt
index 00a4221dc4..e77715e485 100644
--- a/tests/manual/rhi/offscreen/CMakeLists.txt
+++ b/tests/manual/rhi/offscreen/CMakeLists.txt
@@ -1,4 +1,5 @@
-# Generated from offscreen.pro.
+# Copyright (C) 2022 The Qt Company Ltd.
+# SPDX-License-Identifier: BSD-3-Clause
#####################################################################
## offscreen Binary:
@@ -7,7 +8,7 @@
qt_internal_add_manual_test(offscreen
SOURCES
offscreen.cpp
- PUBLIC_LIBRARIES
+ LIBRARIES
Qt::Gui
Qt::GuiPrivate
)
@@ -30,7 +31,3 @@ qt_internal_add_resource(offscreen "offscreen"
FILES
${offscreen_resource_files}
)
-
-
-#### Keys ignored in scope 1:.:.:offscreen.pro:<TRUE>:
-# TEMPLATE = "app"