summaryrefslogtreecommitdiffstats
path: root/tests/manual/rhi/offscreen/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/manual/rhi/offscreen/CMakeLists.txt')
-rw-r--r--tests/manual/rhi/offscreen/CMakeLists.txt13
1 files changed, 5 insertions, 8 deletions
diff --git a/tests/manual/rhi/offscreen/CMakeLists.txt b/tests/manual/rhi/offscreen/CMakeLists.txt
index ffda2b17b4..e77715e485 100644
--- a/tests/manual/rhi/offscreen/CMakeLists.txt
+++ b/tests/manual/rhi/offscreen/CMakeLists.txt
@@ -1,13 +1,14 @@
-# Generated from offscreen.pro.
+# Copyright (C) 2022 The Qt Company Ltd.
+# SPDX-License-Identifier: BSD-3-Clause
#####################################################################
## offscreen Binary:
#####################################################################
-qt_add_manual_test(offscreen
+qt_internal_add_manual_test(offscreen
SOURCES
offscreen.cpp
- PUBLIC_LIBRARIES
+ LIBRARIES
Qt::Gui
Qt::GuiPrivate
)
@@ -24,13 +25,9 @@ set(offscreen_resource_files
"../shared/color.vert.qsb"
)
-qt_add_resource(offscreen "offscreen"
+qt_internal_add_resource(offscreen "offscreen"
PREFIX
"/"
FILES
${offscreen_resource_files}
)
-
-
-#### Keys ignored in scope 1:.:.:offscreen.pro:<TRUE>:
-# TEMPLATE = "app"