summaryrefslogtreecommitdiffstats
path: root/tests/manual/rhi/shadowmap/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/manual/rhi/shadowmap/CMakeLists.txt')
-rw-r--r--tests/manual/rhi/shadowmap/CMakeLists.txt9
1 files changed, 3 insertions, 6 deletions
diff --git a/tests/manual/rhi/shadowmap/CMakeLists.txt b/tests/manual/rhi/shadowmap/CMakeLists.txt
index 07c25d3a07..7aa93b4b14 100644
--- a/tests/manual/rhi/shadowmap/CMakeLists.txt
+++ b/tests/manual/rhi/shadowmap/CMakeLists.txt
@@ -1,4 +1,5 @@
-# Generated from shadowmap.pro.
+# Copyright (C) 2022 The Qt Company Ltd.
+# SPDX-License-Identifier: BSD-3-Clause
#####################################################################
## shadowmap Binary:
@@ -8,7 +9,7 @@ qt_internal_add_manual_test(shadowmap
GUI
SOURCES
shadowmap.cpp
- PUBLIC_LIBRARIES
+ LIBRARIES
Qt::Gui
Qt::GuiPrivate
)
@@ -27,7 +28,3 @@ qt_internal_add_resource(shadowmap "shadowmap"
FILES
${shadowmap_resource_files}
)
-
-
-#### Keys ignored in scope 1:.:.:shadowmap.pro:<TRUE>:
-# TEMPLATE = "app"