summaryrefslogtreecommitdiffstats
path: root/tests/manual/rhi/texuploads/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/manual/rhi/texuploads/CMakeLists.txt')
-rw-r--r--tests/manual/rhi/texuploads/CMakeLists.txt9
1 files changed, 3 insertions, 6 deletions
diff --git a/tests/manual/rhi/texuploads/CMakeLists.txt b/tests/manual/rhi/texuploads/CMakeLists.txt
index ce37af18ed..49e596f7e6 100644
--- a/tests/manual/rhi/texuploads/CMakeLists.txt
+++ b/tests/manual/rhi/texuploads/CMakeLists.txt
@@ -1,4 +1,5 @@
-# Generated from texuploads.pro.
+# Copyright (C) 2022 The Qt Company Ltd.
+# SPDX-License-Identifier: BSD-3-Clause
#####################################################################
## texuploads Binary:
@@ -8,7 +9,7 @@ qt_internal_add_manual_test(texuploads
GUI
SOURCES
texuploads.cpp
- PUBLIC_LIBRARIES
+ LIBRARIES
Qt::Gui
Qt::GuiPrivate
)
@@ -35,7 +36,3 @@ qt_internal_add_resource(texuploads "texuploads"
FILES
${texuploads_resource_files}
)
-
-
-#### Keys ignored in scope 1:.:.:texuploads.pro:<TRUE>:
-# TEMPLATE = "app"