summaryrefslogtreecommitdiffstats
path: root/tests/manual/rhi/texuploads/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/manual/rhi/texuploads/CMakeLists.txt')
-rw-r--r--tests/manual/rhi/texuploads/CMakeLists.txt13
1 files changed, 5 insertions, 8 deletions
diff --git a/tests/manual/rhi/texuploads/CMakeLists.txt b/tests/manual/rhi/texuploads/CMakeLists.txt
index 20078d4067..49e596f7e6 100644
--- a/tests/manual/rhi/texuploads/CMakeLists.txt
+++ b/tests/manual/rhi/texuploads/CMakeLists.txt
@@ -1,14 +1,15 @@
-# Generated from texuploads.pro.
+# Copyright (C) 2022 The Qt Company Ltd.
+# SPDX-License-Identifier: BSD-3-Clause
#####################################################################
## texuploads Binary:
#####################################################################
-qt_add_manual_test(texuploads
+qt_internal_add_manual_test(texuploads
GUI
SOURCES
texuploads.cpp
- PUBLIC_LIBRARIES
+ LIBRARIES
Qt::Gui
Qt::GuiPrivate
)
@@ -29,13 +30,9 @@ set(texuploads_resource_files
"../shared/texture.vert.qsb"
)
-qt_add_resource(texuploads "texuploads"
+qt_internal_add_resource(texuploads "texuploads"
PREFIX
"/"
FILES
${texuploads_resource_files}
)
-
-
-#### Keys ignored in scope 1:.:.:texuploads.pro:<TRUE>:
-# TEMPLATE = "app"