summaryrefslogtreecommitdiffstats
path: root/tests/manual/shortcuts/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/manual/shortcuts/CMakeLists.txt')
-rw-r--r--tests/manual/shortcuts/CMakeLists.txt10
1 files changed, 4 insertions, 6 deletions
diff --git a/tests/manual/shortcuts/CMakeLists.txt b/tests/manual/shortcuts/CMakeLists.txt
index e8474fc9a7..6e821e327a 100644
--- a/tests/manual/shortcuts/CMakeLists.txt
+++ b/tests/manual/shortcuts/CMakeLists.txt
@@ -1,17 +1,15 @@
-# Generated from shortcuts.pro.
+# Copyright (C) 2022 The Qt Company Ltd.
+# SPDX-License-Identifier: BSD-3-Clause
#####################################################################
## shortcuts Binary:
#####################################################################
-qt_add_manual_test(shortcuts
+qt_internal_add_manual_test(shortcuts
GUI
SOURCES
main.cpp
- PUBLIC_LIBRARIES
+ LIBRARIES
Qt::Gui
Qt::Widgets
)
-
-#### Keys ignored in scope 1:.:.:shortcuts.pro:<TRUE>:
-# TEMPLATE = "app"