summaryrefslogtreecommitdiffstats
path: root/tests/manual/socketengine/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/manual/socketengine/CMakeLists.txt')
-rw-r--r--tests/manual/socketengine/CMakeLists.txt9
1 files changed, 1 insertions, 8 deletions
diff --git a/tests/manual/socketengine/CMakeLists.txt b/tests/manual/socketengine/CMakeLists.txt
index 66b66c49a3..8ade1f5f30 100644
--- a/tests/manual/socketengine/CMakeLists.txt
+++ b/tests/manual/socketengine/CMakeLists.txt
@@ -1,17 +1,13 @@
# Copyright (C) 2022 The Qt Company Ltd.
-# SPDX-License-Identifier: LicenseRef-Qt-Commercial OR GPL-3.0-only WITH Qt-GPL-exception-1.0
-
-# Generated from socketengine.pro.
+# SPDX-License-Identifier: BSD-3-Clause
#####################################################################
## tst_socketengine Binary:
#####################################################################
-# special case begin
if (NOT QT_FEATURE_private_tests)
return()
endif()
-# special case end
qt_internal_add_manual_test(tst_socketengine
SOURCES
@@ -21,6 +17,3 @@ qt_internal_add_manual_test(tst_socketengine
Qt::NetworkPrivate
Qt::Test
)
-
-#### Keys ignored in scope 1:.:.:socketengine.pro:<TRUE>:
-# TEMPLATE = "app"