summaryrefslogtreecommitdiffstats
path: root/tests/manual/stereographicsview/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/manual/stereographicsview/CMakeLists.txt')
-rw-r--r--tests/manual/stereographicsview/CMakeLists.txt27
1 files changed, 27 insertions, 0 deletions
diff --git a/tests/manual/stereographicsview/CMakeLists.txt b/tests/manual/stereographicsview/CMakeLists.txt
new file mode 100644
index 0000000000..6e43c660dd
--- /dev/null
+++ b/tests/manual/stereographicsview/CMakeLists.txt
@@ -0,0 +1,27 @@
+# Copyright (C) 2022 The Qt Company Ltd.
+# SPDX-License-Identifier: BSD-3-Clause
+
+#####################################################################
+## stereographicsview Binary:
+#####################################################################
+
+set(CMAKE_AUTOUIC ON)
+
+qt_internal_add_manual_test(stereographicsview
+ GUI
+ SOURCES
+ main.cpp
+ mainwindow.cpp
+ mainwindow.h
+ mainwindow.ui
+ mygraphicsview.h
+ mygraphicsview.cpp
+ LIBRARIES
+ Qt::CorePrivate
+ Qt::Gui
+ Qt::GuiPrivate
+ Qt::OpenGL
+ Qt::OpenGLWidgets
+ Qt::Widgets
+ Qt::WidgetsPrivate
+)