summaryrefslogtreecommitdiffstats
path: root/tests/manual/textrendering/glyphshaping/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/manual/textrendering/glyphshaping/CMakeLists.txt')
-rw-r--r--tests/manual/textrendering/glyphshaping/CMakeLists.txt12
1 files changed, 4 insertions, 8 deletions
diff --git a/tests/manual/textrendering/glyphshaping/CMakeLists.txt b/tests/manual/textrendering/glyphshaping/CMakeLists.txt
index 0dd163183b..8965070139 100644
--- a/tests/manual/textrendering/glyphshaping/CMakeLists.txt
+++ b/tests/manual/textrendering/glyphshaping/CMakeLists.txt
@@ -1,19 +1,15 @@
-# Generated from glyphshaping.pro.
+# Copyright (C) 2022 The Qt Company Ltd.
+# SPDX-License-Identifier: BSD-3-Clause
#####################################################################
## glyphshaping Binary:
#####################################################################
-qt_add_manual_test(glyphshaping
+qt_internal_add_manual_test(glyphshaping
GUI
SOURCES
main.cpp
- PUBLIC_LIBRARIES
+ LIBRARIES
Qt::Gui
Qt::Widgets
)
-
-#### Keys ignored in scope 1:.:.:glyphshaping.pro:<TRUE>:
-# DEPLOYMENT = "glyphshaping_data"
-# glyphshaping_data.files = "$$PWD/glyphshaping_data.xml"
-# glyphshaping_data.path = "."