summaryrefslogtreecommitdiffstats
path: root/tests/manual/textrendering/nativetext/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/manual/textrendering/nativetext/CMakeLists.txt')
-rw-r--r--tests/manual/textrendering/nativetext/CMakeLists.txt7
1 files changed, 4 insertions, 3 deletions
diff --git a/tests/manual/textrendering/nativetext/CMakeLists.txt b/tests/manual/textrendering/nativetext/CMakeLists.txt
index 447288e6df..67918640af 100644
--- a/tests/manual/textrendering/nativetext/CMakeLists.txt
+++ b/tests/manual/textrendering/nativetext/CMakeLists.txt
@@ -1,4 +1,5 @@
-# Generated from nativetext.pro.
+# Copyright (C) 2022 The Qt Company Ltd.
+# SPDX-License-Identifier: BSD-3-Clause
#####################################################################
## nativetext Binary:
@@ -7,7 +8,7 @@
qt_internal_add_manual_test(nativetext
SOURCES
main.cpp
- PUBLIC_LIBRARIES
+ LIBRARIES
Qt::CorePrivate
Qt::Gui
Qt::GuiPrivate
@@ -18,7 +19,7 @@ qt_internal_add_manual_test(nativetext
#####################################################################
qt_internal_extend_target(nativetext CONDITION APPLE
- PUBLIC_LIBRARIES
+ LIBRARIES
${FWAppKit}
${FWCoreGraphics}
${FWFoundation}