summaryrefslogtreecommitdiffstats
path: root/tests/manual/textrendering/nativetext/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/manual/textrendering/nativetext/CMakeLists.txt')
-rw-r--r--tests/manual/textrendering/nativetext/CMakeLists.txt11
1 files changed, 6 insertions, 5 deletions
diff --git a/tests/manual/textrendering/nativetext/CMakeLists.txt b/tests/manual/textrendering/nativetext/CMakeLists.txt
index b8f215f57b..67918640af 100644
--- a/tests/manual/textrendering/nativetext/CMakeLists.txt
+++ b/tests/manual/textrendering/nativetext/CMakeLists.txt
@@ -1,13 +1,14 @@
-# Generated from nativetext.pro.
+# Copyright (C) 2022 The Qt Company Ltd.
+# SPDX-License-Identifier: BSD-3-Clause
#####################################################################
## nativetext Binary:
#####################################################################
-qt_add_manual_test(nativetext
+qt_internal_add_manual_test(nativetext
SOURCES
main.cpp
- PUBLIC_LIBRARIES
+ LIBRARIES
Qt::CorePrivate
Qt::Gui
Qt::GuiPrivate
@@ -17,8 +18,8 @@ qt_add_manual_test(nativetext
## Scopes:
#####################################################################
-qt_extend_target(nativetext CONDITION APPLE
- PUBLIC_LIBRARIES
+qt_internal_extend_target(nativetext CONDITION APPLE
+ LIBRARIES
${FWAppKit}
${FWCoreGraphics}
${FWFoundation}