summaryrefslogtreecommitdiffstats
path: root/tests/manual/textrendering/nativetext/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/manual/textrendering/nativetext/CMakeLists.txt')
-rw-r--r--tests/manual/textrendering/nativetext/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/tests/manual/textrendering/nativetext/CMakeLists.txt b/tests/manual/textrendering/nativetext/CMakeLists.txt
index 447288e6df..deeb3d0713 100644
--- a/tests/manual/textrendering/nativetext/CMakeLists.txt
+++ b/tests/manual/textrendering/nativetext/CMakeLists.txt
@@ -7,7 +7,7 @@
qt_internal_add_manual_test(nativetext
SOURCES
main.cpp
- PUBLIC_LIBRARIES
+ LIBRARIES
Qt::CorePrivate
Qt::Gui
Qt::GuiPrivate
@@ -18,7 +18,7 @@ qt_internal_add_manual_test(nativetext
#####################################################################
qt_internal_extend_target(nativetext CONDITION APPLE
- PUBLIC_LIBRARIES
+ LIBRARIES
${FWAppKit}
${FWCoreGraphics}
${FWFoundation}