summaryrefslogtreecommitdiffstats
path: root/tests/manual/wasm/clipboard/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/manual/wasm/clipboard/CMakeLists.txt')
-rw-r--r--tests/manual/wasm/clipboard/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/tests/manual/wasm/clipboard/CMakeLists.txt b/tests/manual/wasm/clipboard/CMakeLists.txt
index 4bc60a5edc..a022fdb855 100644
--- a/tests/manual/wasm/clipboard/CMakeLists.txt
+++ b/tests/manual/wasm/clipboard/CMakeLists.txt
@@ -9,7 +9,7 @@ qt_internal_add_manual_test(clipboard
SOURCES
main.cpp
mainwindow.cpp mainwindow.h mainwindow.ui
- PUBLIC_LIBRARIES
+ LIBRARIES
Qt::Core
Qt::Gui
Qt::Widgets
@@ -32,7 +32,7 @@ qt_internal_add_resource(clipboard "data"
#####################################################################
qt_internal_extend_target(clipboard CONDITION (QT_MAJOR_VERSION GREATER 4)
- PUBLIC_LIBRARIES
+ LIBRARIES
Qt::Widgets
)