summaryrefslogtreecommitdiffstats
path: root/tests/manual/wasm/eventloop/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/manual/wasm/eventloop/CMakeLists.txt')
-rw-r--r--tests/manual/wasm/eventloop/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/tests/manual/wasm/eventloop/CMakeLists.txt b/tests/manual/wasm/eventloop/CMakeLists.txt
index 2d84b58379..96c7fd45bb 100644
--- a/tests/manual/wasm/eventloop/CMakeLists.txt
+++ b/tests/manual/wasm/eventloop/CMakeLists.txt
@@ -1,6 +1,7 @@
add_subdirectory(asyncify_exec)
add_subdirectory(main_exec)
add_subdirectory(main_noexec)
+add_subdirectory(thread_exec)
if(QT_FEATURE_widgets)
add_subdirectory(dialog_exec)
endif()