summaryrefslogtreecommitdiffstats
path: root/tests/manual/widgets/kernel/layoutreplace/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/manual/widgets/kernel/layoutreplace/CMakeLists.txt')
-rw-r--r--tests/manual/widgets/kernel/layoutreplace/CMakeLists.txt7
1 files changed, 4 insertions, 3 deletions
diff --git a/tests/manual/widgets/kernel/layoutreplace/CMakeLists.txt b/tests/manual/widgets/kernel/layoutreplace/CMakeLists.txt
index 1f36f4c326..7befd90454 100644
--- a/tests/manual/widgets/kernel/layoutreplace/CMakeLists.txt
+++ b/tests/manual/widgets/kernel/layoutreplace/CMakeLists.txt
@@ -1,14 +1,15 @@
-# Generated from layoutreplace.pro.
+# Copyright (C) 2022 The Qt Company Ltd.
+# SPDX-License-Identifier: BSD-3-Clause
#####################################################################
## layoutreplace Binary:
#####################################################################
-qt_add_manual_test(layoutreplace
+qt_internal_add_manual_test(layoutreplace
GUI
SOURCES
main.cpp
- PUBLIC_LIBRARIES
+ LIBRARIES
Qt::Gui
Qt::Widgets
)