summaryrefslogtreecommitdiffstats
path: root/tests/manual/widgets/widgets/bigmenucreator/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/manual/widgets/widgets/bigmenucreator/CMakeLists.txt')
-rw-r--r--tests/manual/widgets/widgets/bigmenucreator/CMakeLists.txt10
1 files changed, 4 insertions, 6 deletions
diff --git a/tests/manual/widgets/widgets/bigmenucreator/CMakeLists.txt b/tests/manual/widgets/widgets/bigmenucreator/CMakeLists.txt
index 44db18eefe..92557ec622 100644
--- a/tests/manual/widgets/widgets/bigmenucreator/CMakeLists.txt
+++ b/tests/manual/widgets/widgets/bigmenucreator/CMakeLists.txt
@@ -1,22 +1,20 @@
-# Generated from bigmenucreator.pro.
+# Copyright (C) 2022 The Qt Company Ltd.
+# SPDX-License-Identifier: BSD-3-Clause
#####################################################################
## BigMenuCreator Binary:
#####################################################################
-qt_add_manual_test(BigMenuCreator
+qt_internal_add_manual_test(BigMenuCreator
GUI
SOURCES
main.cpp
mainwindow.cpp mainwindow.h mainwindow.ui
DEFINES
QT_DEPRECATED_WARNINGS
- PUBLIC_LIBRARIES
+ LIBRARIES
Qt::Gui
Qt::Widgets
ENABLE_AUTOGEN_TOOLS
uic
)
-
-#### Keys ignored in scope 1:.:.:bigmenucreator.pro:<TRUE>:
-# TEMPLATE = "app"