summaryrefslogtreecommitdiffstats
path: root/tests/manual/widgets/widgets/multiscreen-menus/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/manual/widgets/widgets/multiscreen-menus/CMakeLists.txt')
-rw-r--r--tests/manual/widgets/widgets/multiscreen-menus/CMakeLists.txt10
1 files changed, 4 insertions, 6 deletions
diff --git a/tests/manual/widgets/widgets/multiscreen-menus/CMakeLists.txt b/tests/manual/widgets/widgets/multiscreen-menus/CMakeLists.txt
index 40fd38edf7..b1aab749d7 100644
--- a/tests/manual/widgets/widgets/multiscreen-menus/CMakeLists.txt
+++ b/tests/manual/widgets/widgets/multiscreen-menus/CMakeLists.txt
@@ -1,20 +1,18 @@
-# Generated from multiscreen-menus.pro.
+# Copyright (C) 2022 The Qt Company Ltd.
+# SPDX-License-Identifier: BSD-3-Clause
#####################################################################
## multiscreen-menus Binary:
#####################################################################
-qt_add_manual_test(multiscreen-menus
+qt_internal_add_manual_test(multiscreen-menus
GUI
SOURCES
main.cpp
mainwindow.cpp mainwindow.h mainwindow.ui
- PUBLIC_LIBRARIES
+ LIBRARIES
Qt::Gui
Qt::Widgets
ENABLE_AUTOGEN_TOOLS
uic
)
-
-#### Keys ignored in scope 1:.:.:multiscreen-menus.pro:<TRUE>:
-# TEMPLATE = "app"