summaryrefslogtreecommitdiffstats
path: root/tests/manual/windowflags/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/manual/windowflags/CMakeLists.txt')
-rw-r--r--tests/manual/windowflags/CMakeLists.txt6
1 files changed, 3 insertions, 3 deletions
diff --git a/tests/manual/windowflags/CMakeLists.txt b/tests/manual/windowflags/CMakeLists.txt
index 5c5ce3dd2d..27e4fd5ba6 100644
--- a/tests/manual/windowflags/CMakeLists.txt
+++ b/tests/manual/windowflags/CMakeLists.txt
@@ -1,7 +1,5 @@
# Copyright (C) 2022 The Qt Company Ltd.
-# SPDX-License-Identifier: LicenseRef-Qt-Commercial OR GPL-3.0-only WITH Qt-GPL-exception-1.0
-
-# Generated from windowflags.pro.
+# SPDX-License-Identifier: BSD-3-Clause
#####################################################################
## tst_manual_windowflags Binary:
@@ -14,6 +12,8 @@ qt_internal_add_manual_test(tst_manual_windowflags
controls.cpp controls.h
main.cpp
previewwindow.cpp previewwindow.h
+ NO_PCH_SOURCES
+ controls.cpp # undef QT_NO_FOREACH
LIBRARIES
Qt::Gui
Qt::Widgets