summaryrefslogtreecommitdiffstats
path: root/tests/manual/windowflags/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/manual/windowflags/CMakeLists.txt')
-rw-r--r--tests/manual/windowflags/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/tests/manual/windowflags/CMakeLists.txt b/tests/manual/windowflags/CMakeLists.txt
index 007c2cd993..27e4fd5ba6 100644
--- a/tests/manual/windowflags/CMakeLists.txt
+++ b/tests/manual/windowflags/CMakeLists.txt
@@ -1,8 +1,6 @@
# Copyright (C) 2022 The Qt Company Ltd.
# SPDX-License-Identifier: BSD-3-Clause
-# Generated from windowflags.pro.
-
#####################################################################
## tst_manual_windowflags Binary:
#####################################################################
@@ -14,6 +12,8 @@ qt_internal_add_manual_test(tst_manual_windowflags
controls.cpp controls.h
main.cpp
previewwindow.cpp previewwindow.h
+ NO_PCH_SOURCES
+ controls.cpp # undef QT_NO_FOREACH
LIBRARIES
Qt::Gui
Qt::Widgets