summaryrefslogtreecommitdiffstats
path: root/tests/manual/windowmask/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/manual/windowmask/CMakeLists.txt')
-rw-r--r--tests/manual/windowmask/CMakeLists.txt14
1 files changed, 14 insertions, 0 deletions
diff --git a/tests/manual/windowmask/CMakeLists.txt b/tests/manual/windowmask/CMakeLists.txt
new file mode 100644
index 0000000000..e1417bedbe
--- /dev/null
+++ b/tests/manual/windowmask/CMakeLists.txt
@@ -0,0 +1,14 @@
+# Copyright (C) 2022 The Qt Company Ltd.
+# SPDX-License-Identifier: BSD-3-Clause
+
+#####################################################################
+## windowmask Binary:
+#####################################################################
+
+qt_internal_add_manual_test(windowmask
+ SOURCES
+ main.cpp
+ LIBRARIES
+ Qt::Gui
+ Qt::Widgets
+)