summaryrefslogtreecommitdiffstats
path: root/tests/manual/xcb_gl_integration/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/manual/xcb_gl_integration/CMakeLists.txt')
-rw-r--r--tests/manual/xcb_gl_integration/CMakeLists.txt10
1 files changed, 4 insertions, 6 deletions
diff --git a/tests/manual/xcb_gl_integration/CMakeLists.txt b/tests/manual/xcb_gl_integration/CMakeLists.txt
index 6d3f32e68e..4820c991d2 100644
--- a/tests/manual/xcb_gl_integration/CMakeLists.txt
+++ b/tests/manual/xcb_gl_integration/CMakeLists.txt
@@ -1,19 +1,17 @@
-# Generated from xcb_gl_integration.pro.
+# Copyright (C) 2022 The Qt Company Ltd.
+# SPDX-License-Identifier: BSD-3-Clause
#####################################################################
## xcb_gl_integration Binary:
#####################################################################
-qt_add_manual_test(xcb_gl_integration
+qt_internal_add_manual_test(xcb_gl_integration
GUI
SOURCES
main.cpp
INCLUDE_DIRECTORIES
.
- PUBLIC_LIBRARIES
+ LIBRARIES
Qt::Gui
Qt::GuiPrivate
)
-
-#### Keys ignored in scope 1:.:.:xcb_gl_integration.pro:<TRUE>:
-# TEMPLATE = "app"